BBC Iplayer problem on U9-H

#61
Tried downloading, it did not run but i tried a couple of times and then it ran ok, tried another download with same symptoms. will keep persevering, thanks for suggestion.
 
#62
Like most here, I have had to upgrade on MINIX U-9H box to the latest iplayer version (4.111 ?), and now when playing any content it just freezes the video after a second, whilst audio keeps playing. I am using Nord VPN latest version.
When I tried to download any content, the app just says stopped responding, and even after killing/restarting, it requires clearing cache (and thus having to re log in) in order to even load without this crash occurring.
I really enjoy this iplayer more than any other content source, so this move by BBC to force upgrade (and thus break) has really affected me. Can anyone advise if there is ANY way around this, even maybe using an app on F1lel1nked ?

Thank you
 

gdf

Active member
#63
There are solutions offered in this thread, I suggest you look at trying the one that suggests using Firefox web browser. The Firefox web access to iPlayer allows full screen whilst Chrome browser doesn't. Save page to home screen once you have it set up, ensure that the VPN is on if needed at your location and then you have an icon that takes you straight to iPlayer as I assume you would like to see it. See below ...

"I am getting some sort of satisfaction using the Firefox approach. I have completed the settings and "Home Page" shortcut that apart from the lack of rounded corners of the icon looks identical to the app icon. I have also uninstalled the iPlayer on the boxes despite the update capable of playing "Live" content, and so gearing people toward using the website access ... some have been confused and clicked on the upper most menu list only to find themselves on the BBC main website and not knowing their way back ... discovery learning is the best way, so hopeful of happiness. I would still like the Development team to find time to take a look, the iPlayer access is a crowd puller."
 
#64
There must be a problem with the Minix as i can run BlueStacks, which is Android emulator on my laptop with BBCIplayer same version as on Minix and it works 100% it would be great if Minix could take a look as to why this is?
 
#69
OK so what I am taking from this is the following :-

There IS definitely a problem with the U-9H on iPlayer using the latest version of the BBC iPlayer app.
Since BBC now force the upgrade from the working (4.94) version, we can assume everyone with this system configuration has the same issue
There is a possibility that using an app like Google Chrome or Firefox and then opening iPlayer might allow either to play or download
My attempts to download via the native app have proved hopeless, application stops working
We don't know if MINIX are going to look into fixing this issue

Can I therefore ask

Do any other MINIX boxes work as expected for the latest BBC iPlayer app - as I am willing to upgrade ?

Thanks for all the responses so far
 

gdf

Active member
#71
The U22-XJ works with iPlayer.

The Firefox access works well on the u9-H, and unless you really want to watch live via the iPlayer app I would uninstall it.
The instructions regarding setting up the website access for Firefox are straight forward, downloading the page to home screen after setting the iPlayer page is simple enough. The only issue that might make it awkward for some is getting out of the website once your viewing has finished. I tend to recommend pulling up the bottom task bar and select close all apps, the "square icon "

The U22-XJ is an improvement on the U9-H and whilst there is still a little sorting out taking place with regard the firmware which will come soon I would not hesitate to recommend it. I run U1, U9-H and U22-XJ and I get satisfaction with them all.
 

Villa

Administrator
#72
I run U1, U9-H and U22-XJ and I get satisfaction with them all.
As BBC iPlayer still functions on the U1 with Android 5, I wonder if anyone who has tried the Custom ROM Android 6 could say whether iPlayer is working. That would prove it is an Android version issue. Maybe? :unsure:
 
#73
Here is my follow up to the problem, i purchased a U1, works 100% for BBC Iplayer & ITV Hub. It would be very nice if somebody from Minix would tell us why. Perhaps if we could roll back to Android 5 this might overcome problem. I await in anticipation to see if i can get my U9-H back into operation.
 
#74
When iplayer updated, I too got sound and no video. I am in Tenerife and use Sharksurf VPN. I uninstalled the iplayer. Cleared the cache on the U9-H. Used Opera browser and downloaded iplayer from Google Play (making sure it was UK showing payments in £s). I have to restart the video in iplayer 3 -5 times and then it plays. Bit of a farce, but at least I can get it.
 

Website:http://minix.com.hk
Facebook:  facebook.com/minixtech
Telegram Channel: t.me/minix_channel
Telegram Group:    t.me/minix_group

Top