Community Edition ROM for NEO U9-H - Android 7.1.2 Nougat

Status
Not open for further replies.
Hi, installed the RC yesterday and it seems smoother then the Beta the little I have had time to play with it. I only use metro launcher to make setting changes that im not able to do on the "android" side. However sometimes another remote (Not minix one) opens a settings menu on the right side of the screen. It's not "Droid settings" or "setting" but some other setting menu that I haven't figured out how to access. Tried swiping with the airmouse going trough all apps that says setting withous any luck. How do i open this settings menu so that i wouldn't have to use metro to make changes? This menu was in the Beta also.
 

Attachments

notrui

Trusted Helper
Yes @pusb87 and @SpN1986
Quick checking.
You are right, sorry.
That sub menus you said and i noticed also date and time menu, navigation is not good.

Tested with IR remote control and a2 lite remote control.
If i notice other issue i will tell.
Thank you.
 
Last edited:
Hello guys. Maybe anybody can help. Currently is Comunity Edition Beta 1 is installed. Trying to flash RC1 via USB BT. When flashing with erase bootloader checked it gives:
[23:32:40 287][HUB1-3][Err]--[0x00301001]Erase bootloader/Switch status/Enum device/Enum error

When trying to flash without erase bootloader:
[23:34:58 259][HUB1-3][Err]--failed:[23:34:58 260][HUB1-3][Err]--Check command return failed
[23:34:58 320][HUB1-3][Err]--[0x32030201]Uboot/Get result/DiskInitial error

What can be done to success ?
UPD. Problem was in dedicated USB 3.0 controller. Burning tools refused to flash via USB3.0 ports but successfully flashed via USB2.0.
 
Last edited:
When using minix airmouse, you need to go into developing mode to turn off USB audio rerouting. Maybe this could be default setting in final rom. Not many aware of develment mode. (no audio without changing this setting)
 
Hello everyone
My problem is that 3 applications that I used on Marshmallow previously worked in the TV box version, now 2 of the 3 work only in smartphone version, while one makes me wrong when the movie starts. App is TIMVISION of my Italian internet line manager. I wanted to know if in the future I will have a chance to solve the problem without going back to Marshmallow.
The other 2 applications that I would like to return to in tv box mode (but fortunately they work in phone mode) are RAIPLAY and PRIMEVIDEO.
Thank you for any clarifications.
 
Can post #3 be updated to show status of "known issues" for Latest Beta (RC1.1 ..... and then whatever follows that) as a current list.
Or perhaps there should be a list for each rev as some may still be using the original beta and good to know of those known issues within that revision.

But whichever it is good to have it all at the beginning of the thread (where it is now) so can easily be found - and hopefully updated accordingly with a comprehensive list of any unresolved issues that are brought to attention in the course of the responses by testers and whether they either have been or resolved or are WIP for next revision
 
Hi!

I just installed the newest CE and having the following issue: my U9-H is connected to my soundbar via optical cable and I cannot turn off the sound of the TV (via HDMI), sound is coming from both sources.
Is there any way to turn off sound via HDMI in CE firmware?

Also, when I am in the MINIX Launcher, or in Kodi, while not playing movie, the player continuously puts my soundbar to sleep mode (or something like that) and I can hear cracking sound from the soundbar.
 
Last edited:

pusb87

Trusted Helper
This can be set in FW008 from the Android settings in the Minix U9-H, it has nothing to do with my TV settings.

I still think I'm going to disagree, sound output from your TV is controlled by your TV settings, not minix settings.

Please post a screen shot of the minix/android settings which you believe controls the sound output from your TV
 

notrui

Trusted Helper
I don´t have any amp or AVR connected , only TV sound: (watching a movie in kodi for example)

-TV sound - i can mute/up or down the sound with tv remote control
-using minix IR remote control i can do the same : mute/up or down the tv sound (this time using MINIX device connected by HDMI)

If i use only my TV (watching tv for example) of course i only use TV remote control
 
I don't have the FW008 installed now, but you can see it here in this YT video:
If this is set to 'SPDIF', sound won't be played via HDMI, only SPDIF. This is how I set up with FW008 and only soundbar had sound output (SPDIF), not the TV via HDMI.
 
Hi,
just installed the 64bit beta ROM released on May 2019,
is anyone experiencing problems in pairing the NEO U9-H with Bluetooth LE devices?
it seems that with the new rom my minix cannot see any BLE device in pairing mode....
Same BLE devices were available with the Marshmallow ROM..
Do you see any possible solution?
thanks a lot
 
Status
Not open for further replies.

Website:http://minix.com.hk
Facebook:  facebook.com/minixtech
Telegram Channel: t.me/minix_channel
Telegram Group:    t.me/minix_group

Top