Community Edition ROM for NEO U9-H - Android 7.1.2 Nougat

notrui2

Trusted Helper
Thanks all of you for answers.
I manage to start up in Metro launch mode. But I still can’t access any network ip adress stactic option.
It is the same settings options with wireless and bluetooth and no ethernet options,

I will try to set the client static ip in the router instead...or I might have to clear the cache instead to get the settings\network\ip settings Option ? ....
See if your router has a static ip option.
If not try find ip settings in your u9h:
Navigate:
Network > Ip settings

You dont have to clear the cache.
 

Villa

Administrator
One more thing.
You can select another launcher but it only takes effect after you restart the system.
You can switch without restarting if required.

Example, if you're using Metro & you want to switch to Launcher3, first change to Launcher3 in the home settings, then simply force stop the Metro launcher & it'll swap over :).
What you guy's talking about?
When you select a new Home app all you need to do is then press the Home button on the remote!
 

notrui2

Trusted Helper
That's what I'm talking about!
Select Home app of choice in Settings then hit the Home button. It will switch to newly selected Home/Desktop.
No need to restart device or force stop!
Always learning ☺.
Did not know that combination of buttons ☺.
It is good to know. It works, tested now ☺
 
That's what I'm talking about!
Select Home app of choice in Settings then hit the Home button. It will switch to newly selected Home/Desktop.
No need to restart device or force stop!
Ah yeah indeed!! Srry I misunderstood

Verstuurd vanaf mijn SM-G960F met Tapatalk
 

pusb87

Trusted Helper
Thanks. Now It works👍
You have to use the metro launcher and the ethernet icon to access the IP settings.
it always best to set DHCP reservations ( ie fixed/reserved IP address) for your devices via your router wherever possible to avoid conflicts.

Most routers these days offer this facility and I strongly recommed you do so rather than setting a static IP on the device itself
 
it always best to set DHCP reservations ( ie fixed/reserved IP address) for your devices via your router wherever possible to avoid conflicts.

Most routers these days offer this facility and I strongly recommed you do so rather than setting a static IP on the device itself
Yesterday I set a static IP on the router to the Minix MAC adress. It seems to work yesterday when It got to sleep mode and I wake it up again. But this morning I missed the Internet connection again after I wake it up.
I have now set the static IP adress on the Minix, and cross my fingers for an internet connection tomorrow morning when I wake it up again.
 

notrui2

Trusted Helper
Yesterday I set a static IP on the router to the Minix MAC adress. It seems to work yesterday when It got to sleep mode and I wake it up again. But this morning I missed the Internet connection again after I wake it up.
I have now set the static IP adress on the Minix, and cross my fingers for an internet connection tomorrow morning when I wake it up again.
Hi.
If you set static ip on your router (recommended) leave minix device in default mode (ip settings-dhcp) supposing your router is working well setting ip reservations.

Also you can set static ip the same way for other devices
 
Hi.
If you set static ip on your router (recommended) leave minix device in default mode (ip settings-dhcp) supposing your router is working well setting ip reservations.

Also you can set static ip the same way for other devices
This was the configuration yesterday (static IP on router and dhcp on Minix). But with no internet connection when I wake it up this morning. So I hope for better results after I have set the static IP on the Minix.
 

notrui2

Trusted Helper
Yes as @pusb87 said to avoid conflits:

@Vinkender imagine this: (if you set static ip in minix)
-You set minix with 192.168.1.7 ip
-You shutdown the device (minix) and leave it turned off for two days
- after that two days the router can assign that 192.168.1.7 ip and you have a conflit.

Another thing: (example)
You must set a static ip on your router to avoid problems when you awake minix from sleep mode.
 

notrui2

Trusted Helper
This was the configuration yesterday (static IP on router and dhcp on Minix). But with no internet connection when I wake it up this morning. So I hope for better results after I have set the static IP on the Minix.
If your router is working well with static ip leave minix and other devices you have with DHCP .
 
Y
Yes as @pusb87 said to avoid conflits:

@Vinkender imagine this: (if you set static ip in minix)
-You set minix with 192.168.1.7 ip
-You shutdown the device (minix) and leave it turned off for two days
- after that two days the router can assign that 192.168.1.7 ip and you have a conflit.

Another thing: (example)
You must set a static ip on your router to avoid problems when you awake minix from sleep mode.
Yes this is possible if you set the static IP in the range for the dhcp server. But I have now set the Minix static IP out of the range for dhcp server. Eg. Dhcp range from192.168.1.10 - 192.168.1.70. and I have set the static IP to 192.168.1.71.
Then you don’t have any conflicts.
 
Top