Disney plus.

Ciao! Partecipo a questo thread per un problema che sembra essere comune! Ho appena ricevuto il mio U22. Ho aggiornato il suo FW con FOTA e poi ho provato a installare Netflix e Disney +. N era ok (grazie ad apkinstaller). Per Disney + ho seguito il processo apk split. Everything seems ok for the 3 apk downloads. I get them with the parameters Android 9.0 and TV. When I try to install the SAI, the same parameter (Android 9.0 and TV) are not accepted. I tried with the default parameter for the device. I follow the procedure. Disney+ starts but then it stops and I get the message "Disney+ app continue to interrput". Can someone help me? Thanks!
 
Just an update to my last message....I tried the version indicated in this thread for the SAI (vers. 2.8) and not the last one. It accepts the parameters "Android 9.0" and the TV as device. But the problem is till there. The app of Disney+ starts and I can login and select who is looking to the app. But soon after that, I am kicked out from the vision of Disney+. Thanks for the help.
 
Hi there, I'm using a neo X7 with wasser FW 3.0.6 and I've tried everything posted here. Still have no luck. I can install the App and login to Disney, but if I try to watch a movie I am getting Error 39. It's not possible to Disney+ watching movies. Would someone be willing to help me, please?:cool:
Thanks in advance
 

Website:http://minix.com.hk
Facebook:  facebook.com/minixtech
Telegram Channel: t.me/minix_channel
Telegram Group:    t.me/minix_group

Top