ES File Manager - Free Version

#1
This file manager is great tool for everyday usage in accessing various local files etc with a few weird advertising features, however I recently found it useful in setting up a direct link for transferring video files from a windows desktop PC directly to my Hi-speed MicroSD card located in my MinixU9H. I had a shortcut on my windows desktop that I could open and instantly have access to the root directory and all subfolders of the Minix SD card and could copy over video files directly over my LAN. For 24 hours it worked well even after closing ES file manager the link worked the same. The next day however the link is broken and like a lot of thinks to do with the minix U9H could never be made to work again or reliably using exactly the same setup methods I used in the first place. Anyone have any ideas or suggestions, could it be that the designers of ES File Manager were just giving me a sampler and expecting me to purchase the full version, if so why don't they simply say so!
 

Villa

Administrator
#2
This file manager is great tool for everyday usage in accessing various local files etc with a few weird advertising features, however I recently found it useful in setting up a direct link for transferring video files from a windows desktop PC directly to my Hi-speed MicroSD card located in my MinixU9H. I had a shortcut on my windows desktop that I could open and instantly have access to the root directory and all subfolders of the Minix SD card and could copy over video files directly over my LAN. For 24 hours it worked well even after closing ES file manager the link worked the same. The next day however the link is broken and like a lot of thinks to do with the minix U9H could never be made to work again or reliably using exactly the same setup methods I used in the first place. Anyone have any ideas or suggestions, could it be that the designers of ES File Manager were just giving me a sampler and expecting me to purchase the full version, if so why don't they simply say so!
Was it ES File Explorer Remote Manager?
Does you U9-H have a static IP? If the IP address has changed then the link will break!

Do you know that you can use the U9-H Samba Server to move files?
Still best to have a static IP!.
 

ArcticWolf

Trusted Helper
#3
I use an app called Superbeam Pro. Very clean, light & fast. I originally used it for shifting large files amongst my different Android devices but it has a Windows program as well.

ES has been known to have issues (some quite serious if you Google about), & it's not exactly light either.
 
#4
Was it ES File Explorer Remote Manager?
Does you U9-H have a static IP? If the IP address has changed then the link will break!

Do you know that you can use the U9-H Samba Server to move files?
Still best to have a static IP!.
Thanks for that, perhaps you could direct me to a link to set up SAMBA specifically for the MINIX U9H running the last stable V6.0 software, mine just says "No Network" and the only comments on here is that it doesn't work, my network tells me that my IP address is static on the MINIX U9H
 

pusb87

Trusted Helper
#5
Thanks for that, perhaps you could direct me to a link to set up SAMBA specifically for the MINIX U9H running the last stable V6.0 software, mine just says "No Network" and the only comments on here is that it doesn't work, my network tells me that my IP address is static on the MINIX U9H
here is some guidance >> for the u9-h replace "xmodulu" with u9-h
and of course enable samba in minix network settings
 

Attachments

#6
There is something strange with wired network selection on U9H FW008 Mashmallow version that I cant put my finger on, with Faked WIFI enabled I get my full 50Mbit ISP bandwidth, The only way I seem to be able to enable SAMBA is with faked WIFI off, I was able to transfer some large video files via SAMBA but it was dreadfully slow, on top of that running a speed check (with my VPN disabled) my 50MB bandwidth was reduced to 1MB, external tests from a wired windows PC was that my ISP was providing full speed 50MB. Life's always interesting with the Minix U9H another 8hrs which accomplished very little. Really its about time you guys got your act together!
 
#8
That's Helpful trusted! after all I'm only one of there customers with expectations that one day I might get something close to what I was expecting when I bought the thing. As you were so "Helpful" on my last request, perhaps you might like to enlighten me on why the the volume suddenly decreases to almost nothing for a random periods of time and I have to turn the volume to maximum on the TV, I'm using audio through my HDMI cable. And before you respond with an unhelpful wisecrack, please consider other people that may have a similar issue on here.
 

pusb87

Trusted Helper
#9
I gave you good guidance on how to setup Samba and you came back with "Really its about time you guys got your act together! "

You really think i am going to try to help YOU out more.......

BTW , I am also a customer.....
 
#10
Well then clearly, I'm not directing my final comment at you then, but at the creator who claims responsibility for the abomination that is the Minix U9H, as customers shouldn't we stick together on this one, and not merely accept there statements that the 008FW is anything like a stable release and we are still waiting for that illusive release to occur.
 

pusb87

Trusted Helper
#11
Well I dont have any issues with the stability of my U9-H or experience any issues with transfer speeds or audio issues that i could attrubute to the U9-H.
I use my U9 on a daily basis primarily to watch locally streamed HD/UHD/HDR HD/atmos media files which all work perfectly.

I would suspect in your case that it is misconfiguration, other devices in your setup, other network related issues, or possibly that you have just got a bit of a rouge u9.
 
#12
I'm kind of the same, although I do stream a lot of content via my VPN from another country I have ties with, overall the U9H works well in streaming and the A3 remote can be used exactly the same from any of my 4 TVs separated by well over 10M from the U9H sitting in my family room. My problem is the sloppy user interface that I think needs work, In the 80's and 90's I used to write code for microcontrollers where memory space was premium and you had little choice but to make that code efficient and workable, no such thing as updates so it had to work properly from day 1. Minix made a statement over a year ago stating this is the last software update, if the user interface worked properly I would accept it, but it doesn't it has serious issues, Yes I accept that I'm a grumpy hard to please old bastard!
 

ArcticWolf

Trusted Helper
#13
Yes I accept that I'm a grumpy hard to please old bastard!
Agreed lol ;). Everyone can understand your frustration when such problems arise & nobody likes it when they do!! However, you may find that others would be more willing to help if you weren't so openly hostile about it :).

FYI, my U9-H is hooked up by ethernet & I use a VPN on an as required basis, but I don't use the faked Wi-Fi function (never needed it to date). My U9-H is mainly used for the exact same purpose as @pusb87 describes using his as well & my U9-H also works perfectly in that role :).

I've never been able to discover what exactly causes the problem but I also experience very slow transfer speeds if using file explorers such as File Commander or ES File Manager to move files around my LAN, (PC's, NAS boxes, tablets, etc.). Obviously, it has something to do with the apps themselves in conjunction with something on the U9-H. (I've never used the SAMBA server, the File Commander app allows direct access to my network shares.) At its fastest it now takes 60-70 seconds to move 1GB of data. I've checked all possible settings, & variables time & time again, & uninstalled/reinstalled various apps etc. I've even messed around swapping my cables, ethernet switch, & even completely re-flashed the firmware on my router, but the problem still persists. I have quite literally gone through everything in troubleshooting this issue. FW008 isn't the cause as I still had maximum transfer speeds after that update was implemented & I originally had full speed as well. Prior to purchasing my dedicated NAS boxes I was storing a lot of media on high capacity external HDD's that were directly connected to the U9-H. At the time, my U9-H was constantly moving data to, from & between them all 24/7 at full speed. One day it just became incredibly slow. Nothing had been changed or altered & it happened purely out of the blue. I use another app on the U9-H as required (Superbeam Pro) that can move data around at the maximum speed, so this issue obviously has something to do with the file explorer apps themselves.

I also experience the separate issue with the A3 not properly entering sleep mode. However, that's definitely caused by Google's software, not the U9-H itself & I have a simple workaround that completely solves that issue too.

Otherwise, my U9-H is incredibly reliable & stable, & I experience very few issues with it. It's an excellent device. The slow transfer speed issue is annoying but I either use Superbeam Pro instead or I have a Neo N42C-4 running 24/7 that's connected to the same TV/AVR anyway, so I just quickly jump over to the N42C to move my files around at full speed & it's quicker & easier using Windows in that regard for me anyway in all honesty. (Granted, it's not that convenient/simple for others or even an available option, but it's a solution for me :).

I'll probably end up having to factory reset the U9-H eventually to fix this issue as it definitely wasn't happening earlier on!! I've been putting that off as I have everything configured exactly how I like it & it'll be countless hours of work to start over. I'm juggling at the moment as it is & I really don't need that right now ;). If you haven't tried a completely fresh start with your U9-H it would probably be a good idea, chances are it'll clear this problem with the slow transfers :).
 
Top