Firmware

ArcticWolf

Trusted Helper
#21
if you havent already try turning wifi off in x35 settings, reboot and then try ethernet

i didnt do any factory resets, just flashed the v003 firmware using the tools supplied with the firmware image on a win 10 laptop
Clean flash or a dirty flash?

(I have a feeling Rui would have carried out a clean flash as per his typical preference so there's a remote chance the two of you could possibly see different results as well. I'm not saying that would happen, just bear it in mind.)
 

notrui

Trusted Helper
#22
if you havent already try turning wifi off in x35 settings, reboot and then try ethernet
I already tested that.

My ISP router is with default settings (DHCP SERVER ENABLE), and all my other devices are working just fine, i don't understand.

What i think:
-maybe is something wrong with the firmware, i don't know or maybe with my test sample
 

notrui

Trusted Helper
#23
Clean flash or a dirty flash?

(I have a feeling Rui would have carried out a clean flash as per his typical preference so there's a remote chance the two of you could possibly see different results as well. I'm not saying that would happen, just bear it in mind.)
I used the recommended flash app settings (i followed the tutorial).
Clean flash (i think it is, i used default settings).
 

pusb87

Trusted Helper
#26
i would suggest going back to v001 ( where it worked for you ) but if we dont have access to the v001 firmware your up s**t street :oops:
 

notrui

Trusted Helper
#27
i would suggest going back to v001 ( where it worked for you ) but if we dont have access to the v001 firmware your up s**t street :oops:
I need to check again my NAS for the firmware 001 but i think i have.

Anyway i would like to have an upgrade version and not the need to downgrade.

Edited:
I only have one photo taken from the initial release (firmware 001).
i don´t have the firmware.

@MINIX - Martin can you please provide us the initial firmware (001) ? and if there are newer firmwares (behond 003) can you please provide us?
 
Last edited:

notrui

Trusted Helper
#29
My intention was to suggest downgrade to v001, get ethernet working and then upgrade again.

:ROFLMAO:
every firmware has features that work or not.

i always use ethernet and there are features in the firmware that we can test only with ethernet working:
example wol

Well if there is only one firmware available i will wait for another firmware (previous 001 firmware or update firmware) , no worries :).
I hope my x35-i ethernet card isn´t broken :confused:, but it is strange.

@ArcticWolf can you please test ethernet ? :)
 

MINIX Official Website
MINIX on Facebook
MINIX on YouTube
MINIX's Telegram Channel
MINIX's Telegram Group

Top