Minix Neo u1 - Blue LED on but no signal

#1
Hi, apologies if this has been dealt with but I can't seem to find any other post. I had to get another power supply and the only one I could find in my area is a 5v 2A.

The blue LED comes on straight away. I have another box on the TV and it works fine but when I take the hdmi cable from it and plug it into the minix, I get no signal on the TV. What am I missing? I will appreciate some advice.

Flip
 

ArcticWolf

Trusted Helper
#2
Hi, apologies if this has been dealt with but I can't seem to find any other post. I had to get another power supply and the only one I could find in my area is a 5v 2A.

The blue LED comes on straight away. I have another box on the TV and it works fine but when I take the hdmi cable from it and plug it into the minix, I get no signal on the TV. What am I missing? I will appreciate some advice.

Flip
Have you tried another TV/HDMI monitor?
 

mark lob

Active member
#6
Maybe it's a HDMI output on Minix damaged.It helps me when i bought new HDMI cable not 3 years barely used HDMI cable.New is very cheap and it's not waste of money.If you do all of that in my opinion you can't do any more to get the picture.
 
#14
I have followed all the instructions as on the video tutorial, however as soon as i try import the image....nothing happens. It starts loading but then it stops and there's nothing. On the video "hub" appears after importing the image. Mine doesn't show it. I suspect the "hub" is the box, right? And i plug the micro-usb into the OTG slot? How will i see if the box is actually picked up by my laptop? I am almost sure the box is not being picked up. I used two different USB cables but still nothing.
 
Last edited:

notrui2

Trusted Helper
#15
I have followed all the instructions as on the video tutorial, however as soon as i try import the image....nothing happens. It starts loading but then it stops and there's nothing. On the video "hub" appears after importing the image. Mine doesn't show it. I suspect the "hub" is the box, right? And i plug the micro-usb into the OTG slot? How will i see if the box is actually picked up by my laptop? I am almost sure the box is not being picked up. I used two different USB cables but still nothing.
Follow these links:
Download official firmware - use this
https://theminixforum.com/index.php?threads/neo-u1-013fw-android-lollipop-os.44/

Tutorial Video

Flash firmware instructions
https://theminixforum.com/index.php?threads/neo-u1-install-the-firmware-with-the-burning-tool.177/

https://theminixforum.com/index.php...u1-firmware-installation-instructions-pdf.33/

Do not use usb 3.0 ports.
Disable all possible blocking programs like antivirus, firewall.
Try with other PC if you can.
 

ArcticWolf

Trusted Helper
#16
I have followed all the instructions as on the video tutorial, however as soon as i try import the image....nothing happens. It starts loading but then it stops and there's nothing. On the video "hub" appears after importing the image. Mine doesn't show it. I suspect the "hub" is the box, right? And i plug the micro-usb into the OTG slot? How will i see if the box is actually picked up by my laptop? I am almost sure the box is not being picked up. I used two different USB cables but still nothing.
Do you have the original MINIX cable? If yes, use it. Otherwise, be sure it's a data cable!!
 
#18
Follow these links:
Download official firmware - use this
https://theminixforum.com/index.php?threads/neo-u1-013fw-android-lollipop-os.44/

Tutorial Video

Flash firmware instructions
https://theminixforum.com/index.php?threads/neo-u1-install-the-firmware-with-the-burning-tool.177/

https://theminixforum.com/index.php...u1-firmware-installation-instructions-pdf.33/

Do not use usb 3.0 ports.
Disable all possible blocking programs like antivirus, firewall.
Try with other PC if you can.
Thank you for the response. I will fiddle with it some more and keep the post updated.
 

notrui2

Trusted Helper
#19
Thank you for the response. I will fiddle with it some more and keep the post updated.
-To update firmware you only need (in your minix) otg cable connected to your PC, nothing more and i advice you to do that.

-Once you sucessufully updated your device connect the rest: power cable, hdmi cable, etc and then test.
 

mark lob

Active member
#20
@Flipside101 after you succesevly erase all with usb burning tool you will have only preinstallled apps and no firmware.After that connect Neo U1 to Tv to see is there a picture.If not try all over again.
 
Last edited:
Top