Minix Not Starting, then clicking On and Off

#1
I purchased A minix, I guess, about 6 months ago, and it was about a month+ before it was set up to my TV. 2 days ago, I tried to turn on Netflix, but it would not start up, I was getting a Blue Screen, with the words " NOT SUPPORT " floating around the screen. I contacted Netflix, and after Their checking of my system, they said that they believe the problem is with the Box ( Minix ), if this is the case, then what do I do to remedy the problem., Can you suggest something for Me to try, so as to get My Netflix going again. I don't get the normal starting front page coming up, i.e. The page with all the squares to click on which starts Netflix ( Settings, Netflix, etc ) I have turned off the Power Points,then turned them back on, I have disconnected the " Minix " and reconnected it. It was working the night before, but just before I turned it off, it was clicking to a start of a new Film screen and then clicking off, then clicking on, then clicking off, and kept doing this until I finally turned it off for the night. I know that you don't really want to hear from me, but I don't know what to do.

Just to let you know, that when my son got the netflix screen to appear on the TV on Sunday, we were watching a TV program, so we didn't watch
Netflix straight away.

I tried to watch netflix last night, and again today, and all I could get was the " NOT SUPPORT " come up on the screen, and just float around the screen again

I rang my son about 10 minute ago, to get advice, and he said to unplug the small lead ( power ) to the Minix, and unplug the lead from the Minix to the TV
( UHMI Cord ), leave them unplugged for a couple of minutes, and see if it works,

I Plugged them in, and ( Android ) came up, and then the Netfilx screen came up, my son is thinking the problem is the Minix Box, but lets not do
anything at the moment, and see how it goes for a couple of days.

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Me again,

I turned the TV on again this afternoon, put the channel on Netflix, and got the usual message ( Not Support ), unplugged the Minix power lead, like my son
had shown me, waited a short time, and the word " Android " appeared on the screen, waited some more time, and the start screen for ( Netflix, Settings, etc )
Appeared, clicked on the Netflix Box, then selected a Movie.

All went fine through this movie, after the movie finished, I selected another show, and constantly ( i.e each minute or 2 ) the screen would flicker, and go to a full
Blue screen for approximately 10 seconds, and then continue the show.

Got sick of this, so, thinking it may be the show that I had selected, I then selected another show altogether, but the clicking off, and then clicking back on
Continued. This is the first time that this particular problem has occurred.

Over the last few days I have done the above start up process without a problem, ( Even though it is very inconvenient ) and have been able to watch the
last 4 episodes of " Bad Blood Season 2 " without this New Problem occurring, and until today, it has not happened while previously watching any Netflix.

What appears at the bottom of the Blue screen is = 3840 x 2160 @ 60Hz

I have been told by Telstra and Netflix that both their systems are fine, and it is the Minix Box, and it should be replaced by Minix.

I cannot watch Netflix with this Current Problem.

I was surviving with the Unplug and Replug, but who could stand the show clicking to a Blue ever 1 Minute+ and clicking back to the show that you are watching, and this goes On and On and On. " Help " Malcolm Monaghan
 

Marty

Moderator
#2
Can you tell me where you downloaded the Netflix app and which version, I can do some tests on my X8-H Plus. Just to confirm, this is happening on an X8-H Plus right?
 
Last edited:
Top