NEO Z83-4U Ubuntu: Ubuntu 20.04 LTS image

#6
Hallo all,

was a a happy user with my Z83-4U until last week.... installed the Ubuntu20.04 Image (before 18.04) and the Z83-4U lookes bricked now....

What I have done....
downloaded and Installed the IMAGE 20.04 up in this thread...
reboot gives me an endless starting loop in starting maybe it depends something with the new Kernelversion 5.xx ...so switched back to 18.04 and upgraded the Distro....to 20.04

Same endless loop after rebooting with Kernel 5.xx so i tried the old one (4.15 i think) and UBUNTU 20.04 workes well.
But i wanted to use the actual Kernel on the device ....

So I flashed the BIOS with the information given here in the forum....
and the BIOS flashing was successfull. NO ERROR MESSAGES all was ok.

BUT

after rebooting the DEVICE the Ubuntu 20.04 endless start loop was not gone .... so i switched off the device removing the powersupply

AND THAT WAS IT....!!

MY Z83-4U is dead now only the green LED is lightening a bit (very dark)

I tried to RESET the DEVICE with pressing the reset switch with a needle for some time and many tries.... -> NOTHING
I opened the device and removed the BIOS battery over night ... than connected battery again --> NOTHING
(measured also the voltage of the battery and is 3.07V so ok)

Only if I power up the device an internal green LED (near the HEATSINK) blinking 4 times ...thats all... NOTHING MORE

HELP NEEDED .... TO RESTORE and GIVE THE LIFE BACK to the "small exiting machine"

THANK YOU AND REGARDS
Mike
 

Website:http://minix.com.hk
Facebook:  facebook.com/minixtech
Telegram Channel: t.me/minix_channel
Telegram Group:    t.me/minix_group

Top