[SOLVED] Unable To Fresh Install Windows 10

#1
Hello,

I attempted to do a fresh install of windows 10 using the f9 method. When attempting to install I received a “not enough memory error”. After freeing up as much memory as possible it still gave me the error.
I have downloaded a copy of Windows 10. After hitting f9 again it takes me to a screen that has the options of “using a device” “ “troubleshoot” or turn off.

If I select use a device it says uefi built in efi shell or it shows my usb with windows 10.

When selecting the usb it takes me to the installation screen for windows 10. I then go to “custom install”

It shows the following drives:
Drive 0 partition 1: System 64mb 11mb free
Drive 0 partition 2: 16mb 16mb free MSR reserve
Drive 0 partition 3 28Gb 28.6Gb free Primary (I formatted this to clear space)
Drive 0 partition 4: recovery 373 mb 63 free Recovery

I formatted partition 3 to install windows but it says “the existing partition system volume does not contain the required free space”

Is there anyway I can get windows back on my minix? I’m afraid to delete those other partitions but I’m unsure of why 28gb is not enough?
 
#2
Solved... downloaded the Minix windows 10 version... formatted usb drive to ntfs and copied files to usb. Pressed f11 at boot up and installed from usb. The rest is history.... Phew 😌
 

MINIX Official Website
MINIX on Facebook
MINIX on YouTube
MINIX's Telegram Channel
MINIX's Telegram Group

Top