U9-H-CE FW001 Android 7.1.2 20191120 [Community Edition Nougat Firmware]

Hello everyone. My first post on this great forum.
Finally I updated my box for this firmware some time ago. Seems like all is working fine but except this one weird problem I have. Sometimes mouse arrow from original Minix remote shows up and disappears for a moment. Any solution for that?
 
I am sorry to insist. Can any of you try to load the latest version of Skype, and do the complete setup and let me know if it works on your device. Really appreciate the help of anyone that is using this ROM
 
Many thanks for the efforts in developing the firmware - worked pretty easy and simple to install, if you fully follow the instructions. Be patient, in my case took nearly 5 minutes to successfully installed it. Metro UI looks even better, the only challenge I encountered is related to the power button on the air mouse Neo A2 lite - the power button is not working consistently/properly, I need to use the app to control the Sleep/Restart/PowerOff function. However, the box starts if you press the power button on the remote controller... Sound ok and image scales FHD correctly on the monitor (21"). Great job, thanks again!
 
Circa il problema di mancanza dell'audio di Disney+, penso che sia dovuto alla mancanza di codec Dolby nella ROM, anche perché non c'è uscita audio 5.1 attraverso toslink con nessuna app. Prego voler inserire i codec.

About the problem of lack of Disney + audio, I think it is due to the lack of Dolby codec in the ROM, also because there is no 5.1 audio output through toslink with any app. Please want to insert the codecs.
 
Last edited by a moderator:
Hi all, after some investigation, I think I can refine my question... let's see if I am more lucky like this, I have tried a Logitech webcam (c310... one of the webcams that are approved by Minix) with several video chat apps. What I could see is: with Zoom it's working flawlessly. Before starting the system asks if I want to grant access to the USB device as a camera, and off we go.
For Google meet, sometimes I get the question (and then it works), but most of the times I don't and then my camera does not get recognized... same for Skype.
Is there a way of emulating that the USB camera is picked as the standard android camera?
 
Its the tablet version unfortunately so it will only work with the airmouse. Android TV version doesn't work on Minix units.
Ok thanks.

Just another quick question, is it possible to backup the settings on one device and transfer it to another with this firmware. I can find the cloud backup but is this for content or will it backup setting also?
 
Top