U9-h Shutting Down

#1
Have had a U9-h for 2 years now. No problems till this summer. While streaming video (using apps, not Kodi) my screen would go black, but audio would carry on. Sometimes video would return back to normal; other times the screen would go blue. Had to turn it off and reboot to get going again.

Now the problem is getting worse. I get a black screen sometimes without doing anything (i.e. at the Launcher screen). Have tried a factory reset to no avail. Any suggestions to rectify the situation?

To make matters worse, I have an old MXQ Pro which functions fine (except that it is much slower than the U9-h.

Any suggestions you might have would be greatly appreciated.
 
#7
Tried the manual update. Got through to 38% complete and received the following error message:
[0x30403003] UBoot/Partition System/Download Buffer/Data Transfer Error

Now my PC will not even recognize the U9-h as an external device. Any suggestions?
 

Villa

Administrator
#8
Tried the manual update. Got through to 38% complete and received the following error message:
[0x30403003] UBoot/Partition System/Download Buffer/Data Transfer Error

Now my PC will not even recognize the U9-h as an external device. Any suggestions?
Did you try a Factory Reset before this?
 
#10
Gave it one last try. Got much further this time, but stopped on the 1-yard line (i.e. 98%) and received this message:
[0x30401002]UBoot/Partition Bootloader/Identify/USB Control Setup Error. Suggestions?
 
#12
Have tried numerous times with both the Android 6 and Android 7 versions. Both get me to the 98% mark with the error message as noted above. Also tried hooking the unit back up with my TV. No start up. As well, nothing happens when I hold the Power Button down for 6+ seconds to try to get to the Factory Reset screen. Is this the end?
 

Villa

Administrator
#14
Did you try a Factory Reset before this?
If you performed a Factory Reset, why did you then progress to burning the image?


nothing happens when I hold the Power Button down for 6+ seconds to try to get to the Factory Reset screen.
As your device has been partly flashed then Factory Reset will no longer be an option as it needs a fully flashed firmware to do this.
 
#15
Have had a U9-h for 2 years now. No problems till this summer. While streaming video (using apps, not Kodi) my screen would go black, but audio would carry on. Sometimes video would return back to normal; other times the screen would go blue. Had to turn it off and reboot to get going again.

Now the problem is getting worse. I get a black screen sometimes without doing anything (i.e. at the Launcher screen). Have tried a factory reset to no avail. Any suggestions to rectify the situation?

To make matters worse, I have an old MXQ Pro which functions fine (except that it is much slower than the U9-h.

Any suggestions you might have would be greatly appreciated.
I have kind off the same problem but my minix reboot after +/_ 1 hour of streaming... I just wondering do you use a VPN app?
 
Top