Update broke Kodi

#1
I was happily watching streaming media with my NEo T5, during which I got a upgrade notice in the middle of the screen. After installing the update, Android TV started up as new.......

All setting were erased and Kodi had to be installed/downloaded again. Now I cannot acces my shares from a Windows 10 PC. WTF minix!!!!

I get an operation not permitetd message????

How come this was working before the update and now it's not. Very annoyed by this.....
 
#4
is smb v1 reactivated in your Win10 ?
It was activated, removed it and added it again. Removed Kodi again, removed all permissions and re-added. Rebooted a million times, and eventually it fixed it. But because I did so many action at once to get this to f!~@$ing work, I don't know what fixed it. I was about to throw the box out of the window.

I ran a wireshark which said authentication failed, which is nonsens, as I know my username and password. For some reason Kodi does try SMB v1 first, and my PC force SMBv2 in the renegotiation, which Kodi complies with, but for some reason authentication still failed:
1573232345794.png
Note: this screenshot is taken after switching off SMBv1. Later I turned it back on again.

I was watching a streaming video when I got the update, after it kodi was broken. Turned of updates in the settings of the Box, because I don't want to be troubleshooting 2 hours again. I just wat something to work. If it works, don't ever update.
 
Last edited:

notrui

Trusted Helper
#8
He have a windows 10 PC for sharing files.
I installed new firmware update for T5 and kodi 18.4 is still working very well.
 
Last edited:
Top