frequent restart - i don't know what's the reason - SOLVED

#1
hello
I've got a problem with NEO Z83-4, As I wrote, from time to time my box restarts. sometimes do it during windows loading, sometimes when I'm watching movie. it's irritating

I've looked for any solution of my problem here, but every suggestion wasn't successful so far. for example :
1. I've checked the Bios version - I think it's up to date
2. I've installed w10 version 1903 - I've noticed that after fresh installation problems appear less often,
3. I even stopped automatic windows updates, because I thought it caused the problem - but nothing changed.
4. I've checked device manager - it seems everything install correctly (hardware), there is no failure alerts
5 I've read, that it can be caused by power supply or overheating box. - i can't check it now,

6 would be helpful to change a thermal paste between processor and radiator?

I have no idea what I could diagnose in next step.

maybe someone from this forum have got similar problem and could share with me appropriate solution.
I would be grateful
 
#2
I've solved the problem.
the reason was that i've changed a w10 boot source in BIOS settings.
after installation a pure windows 1903 I set up in BIOS boot source as USB Hard disk. when it was: "HARD DISK:Windows Boot....." it resets from time to time and trying to repair after unexpected turning off.
previously I thought it could be a hardware issue, but when I install a manjaro linux and it worked perfectly for few days I understand that must be another reason
I also installed a newest HD Intel graphics drivers, but without them minix install all drivers which it needs (any problem with WIFI, Bluetooth or SD card). after that windows updated with all actualizations and everything is fine.
 
#4
I've solved the problem.
the reason was that i've changed a w10 boot source in BIOS settings.
after installation a pure windows 1903 I set up in BIOS boot source as USB Hard disk. when it was: "HARD DISK:Windows Boot....." it resets from time to time and trying to repair after unexpected turning off.
previously I thought it could be a hardware issue, but when I install a manjaro linux and it worked perfectly for few days I understand that must be another reason
I also installed a newest HD Intel graphics drivers, but without them minix install all drivers which it needs (any problem with WIFI, Bluetooth or SD card). after that windows updated with all actualizations and everything is fine.

unfortunately problem returned... I'm not a patient person, so... finally I've reinstalled OS to manjaro linux....
no doubt ... there isn't hardware issue.
since change, problem hasn't appear any more (more than the month).
 

Website:http://minix.com.hk
Facebook:  facebook.com/minixtech
Telegram Channel: t.me/minix_channel
Telegram Group:    t.me/minix_group

Top