Minix Neo U1 Blue light, trying to flash factory image

#1
I have a Minix Neo U1 with a solid Blue light when power is on. It will not display anything on the TV via the HDMI cable. I'm trying to flash factory image, I connect to the PC via OTG to USB cable. Any help to get this to either communicate with it or allow me to reflash will be appreciated. Running on Windows XP PC machine.

me to reflash will be minix u1 failed2b.JPG
 
Last edited:
#4
I will try on Laptop with Windows 8.1 OS next.

***** Fails as well at the 7% mark same as PC Windows XP machine.
 
Last edited:
#9
Using Burncard maker I created my SD BOOT card using file U1-FW013-Android_5.1-20170629-Burning_Tool.img image. I Installed in the Minx unit and it stops here in the photo. This is repeatable.

PS: The replacement power supply I'm using measured 5 volts and is rated @3.8 amps. The original PS crapped out many months ago when the unit failed to turn on and properly display output to the TV.

Any more Ideas/Apps to try, troubleshoot debug?

20210204_174630bb.JPG
 
Last edited:
#10
I tried to SD boot with U1_6.0.1_CFW002.rar

Started with:
Screenshot_20210205-153040_Video Player.jpg

actually it stopped at the same point as the other firmware FW013 see my last post.

Then ended with:

20210205_152815.jpg
 
#11
So I was not successful loading firmware using either the USB or SD methods.

Sounds like a Hardware issue? RAM? Is there a debug program available? Maybe something I could burn to SD card?
 
Last edited:
#12
FYI: I'm not able to enter the ‘android recovery menu’ Tried using the hold down reset button and Power Button the same time for 10 secs. This does nothing.
 

pusb87

Trusted Helper
#13
FYI: I'm not able to enter the ‘android recovery menu’ Tried using the hold down reset button and Power Button the same time for 10 secs. This does nothing.
it might make no difference if its fooked but you dont need to hold down the power button, just press it once, only hold in the the reset button and then release it when it shows the recovery menu.
 

pusb87

Trusted Helper
#15
If I'm not mistaken to access recovery on the U1 you push and hold only the power button for around 6 seconds.
Well spotted >>> Yes your right (y)
But i suspect the same happens when using the reset button ( on the underside of the U1) and power button method ???? :unsure:
 
#16
It's still no working. Anymore help on this? Ideas? I tried to update the firmware using multiple ways, tried to get to the boot state, all no go. Is there anyway that I can verify if its a memory ram issue? Wish there was a remote diagnostic test I could run.
 

ArcticWolf

Trusted Helper
#17
It's still no working. Anymore help on this? Ideas? I tried to update the firmware using multiple ways, tried to get to the boot state, all no go. Is there anyway that I can verify if its a memory ram issue? Wish there was a remote diagnostic test I could run.
If you've been using the same OTG cable all this time, try a different one. (Make sure it's a decent data cable & not just a charging cable.)

Is the firmware image actually on your C drive? (Don't ask me why but I've had flashes fail in the past if the source image was loaded from a network share/external drive.)
 
#18
ArcticWolf Thanks for your feedback. I'll try a different OTG cable. FYI: The one I used came with the unit and was never used by me before this. And yes the firmware file used came from the C: drive.
 
Last edited:

Website:http://minix.com.hk
Facebook:  facebook.com/minixtech
Telegram Channel: t.me/minix_channel
Telegram Group:    t.me/minix_group

Top