NEO U1 FW005

ArcticWolf

Trusted Helper
#4
My neo u1 is down, I cant get the USB Burning Tool to work.
The full instructions for using the USB Burning Tool are usually included in the ZIP file with the FW.

I think the guys are just trying to understand why you'd need to reflash with the considerably older FW005 rather than updating to FW011, FW012 or FW013 :).

Was there a particular reason why you want or need the old FW005? (Did you want to specifically remain with KitKat for example?)

What are the problems you're experiencing with the USB Burning Tool & which FW version have you tried to flash with? Any specific errors?

Try to let us know what you have or haven't tried for further guidance :).
 
#7
I flashed Android 6.0.1 Firmware V1.1.1 for UGOOS AM2.

USB Burning Tool v2.1.6 Flashing Steps:

1.Have Neo U1 connected to computer with OTG cable ( not power cable )
2. Run USB Burning Tool as Administrator
3. Now Click on File to load am2_1.1.1.img
4. Click on Start
5. on Neo U1 press and the hold power button
6 Plug in the power adapter into the Neo U1
7 When hub is connected the flash will begin, now release the power button on the Neo U1
8. When flash is complete click the stop button on the Neo U1
9. Now close the USB Buring Tool.
10 .Now disconnect the power and OTG cable from the NEO U1.

This is what I did for the first boot. I connected USB keyboard and mouse. and HDMI cable from the TV.
Next I plug in the power adapter into the NEO U1. The first boot took around 5 minutes. The screen will look like the attachment with a black background.

 

Attachments

Top