NEO U22-XJ: 007 FW 20210923 OTA - Black screen on reboot

#42
HD audio formats are still not passed through with the latest v7 firmware. Dolby vision has never worked on my Sony TV on all firmware versions. All in all a very disappointing experience with these firmwares

Sent from my VOG-L29 using Tapatalk
 

fabzilla

Active member
#43
Hello everyone ..... After switching from FW006A to fw007 I told you about the black screen ..... I did rest .... It seemed solved ... But after a reboot the problem had reappeared! I returned to FW006A! Now I ask ... What do I stay like this or do I update?
 
#45
Hello everyone ..... After switching from FW006A to fw007 I told you about the black screen ..... I did rest .... It seemed solved ... But after a reboot the problem had reappeared! I returned to FW006A! Now I ask ... What do I stay like this or do I update?
@MINIX - Alex @MINIX - Eric @MINIX - Martin @MINIX - Nick for the love of God please show some interest in this forum, enough already :mad:
 
#48
Due to mainland colleagues are on the National Day long holiday.
I did not replicate to the black screen failure when FOTA.
If a black screen or other failure occurs during the update firmware of NEO U22-XJ_v007_20210923, it is recommended to reinstall the firmware v006 again.
https://theminixforum.com/index.php...w-20210203-bugtracker-ota-now-available.3722/
Please note, manually installing the firmware will erase all saved data, content and settings on the NEO U22-XJ.
 
Last edited by a moderator:

fabzilla

Active member
#49
A causa dei colleghi della terraferma sono in vacanza lunga Giornata Nazionale.
Non ho replicato all'errore dello schermo nero quando FOTA.
Se si verifica una schermata nera o un altro errore durante l'aggiornamento del firmware di NEO U22-XJ_v007_20210923, si consiglia di reinstallare nuovamente il firmware v006.
https://theminixforum.com/index.php...w-20210203-bugtracker-ota-now-available.3722/
Tieni presente che l'installazione manuale del firmware cancellerà tutti i dati, i contenuti e le impostazioni salvati sul NEO U22-XJ.
Fw v006 or fw006a?
 
#51
Don't really want to highlight the elephant in the room here but if people are conversant enough to revert to FW006 via flashing (or FW006a for that matter) then why not just instruct them to flash FW007? The very real problem here is some users are experiencing a serious issue with the FOTA so why not halt this until the issue is resolved by Minix engineers? Thats how it was done in the past at least, seems there is a different approach here now, fake news never happened no one has done it better than us (sound familiar?)
 

Pingouin

Active member
#52
why not just instruct them to flash FW007?
Agreed. As far as I can see on my own box, FW007 does not contain any severe bugs that would justify preferring FW006A.

I also don't foresee a quick solution since, as Alex pointed out, he was unable to replicate the issue with FOTA. I can confirm that I didn't have any issue with FOTA updating from FW006 to FW006A, and subsequently to FW007.

@fabzilla, did you manage to resurrect your box by flashing manually with Amlogic USB Burning Tool? If yes, did you flash FW006A or FW007?
 

fabzilla

Active member
#53
Accetto. Per quanto posso vedere sulla mia scatola, FW007 non contiene bug gravi che giustificherebbero la preferenza per FW006A.

Inoltre non prevedo una soluzione rapida poiché, come ha sottolineato Alex, non è stato in grado di replicare il problema con FOTA. Posso confermare che non ho avuto problemi con l'aggiornamento FOTA da FW006 a FW006A e successivamente a FW007.

@fabzilla, sei riuscito a far risorgere la tua scatola lampeggiando manualmente con Amlogic USB Burning Tool? Se sì, hai flashato FW006A o FW007?
Agreed. As far as I can see on my own box, FW007 does not contain any severe bugs that would justify preferring FW006A.

I also don't foresee a quick solution since, as Alex pointed out, he was unable to replicate the issue with FOTA. I can confirm that I didn't have any issue with FOTA updating from FW006 to FW006A, and subsequently to FW007.

@fabzilla, did you manage to resurrect your box by flashing manually with Amlogic USB Burning Tool? If yes, did you flash FW006A or FW007?
Hello everyone .... I flashed fw006 and updated to fw006a .... And I stopped there ..... Too afraid of fw007 ..... It is absolutely not nice to lose data .... App. .. Settings in one click ... I will wait patiently for news ... Even if not so much .... Because it is a little frustrating to pay a lot for a box and not be satisfied .........
 

ArcticWolf

Trusted Helper
#54
Hello everyone .... I flashed fw006 and updated to fw006a .... And I stopped there ..... Too afraid of fw007 ..... It is absolutely not nice to lose data .... App. .. Settings in one click ... I will wait patiently for news ... Even if not so much .... Because it is a little frustrating to pay a lot for a box and not be satisfied .........
If you've already re-flashed & updated back to FW006A then the data loss has already happened. If you immediately attempt an update to FW007 now you can't lose the data that's already gone if the same thing should happen again.

This update issue also seems random & as yet there's no obvious cause or pattern as others have apparently upgraded without any problems. (The cause may even be subjective but without collecting & cross referencing various data there's really no way to know.)

There's also a better chance the update could possibly go ahead without any snags if the device has a 100% fresh copy of FW006A prior to attempting the update to FW007 too.

However, I can understand your hesitation to attempt another upgrade & so far FW007 doesn't actually seem to have actually fixed anything of any real significance anyway!!
 

pusb87

Trusted Helper
#55
Hello everyone .... I flashed fw006 and updated to fw006a .... And I stopped there ..... Too afraid of fw007 ..... It is absolutely not nice to lose data .... App. .. Settings in one click ... I will wait patiently for news ... Even if not so much .... Because it is a little frustrating to pay a lot for a box and not be satisfied .........
Not sure if you know but to flash minix firmware and keep all existing data and settings then select ONLY erase bootloader in the USB burn tool
 
#56
I also don't foresee a quick solution since, as Alex pointed out, he was unable to replicate the issue with FOTA. I can confirm that I didn't have any issue with FOTA updating from FW006 to FW006A, and subsequently to FW007.
As I mentioned in post #1 of this thread, all appeared to be going well on reboot after updating to FW007 until the briefest glimpse of my 'phase beam' wallpaper appeared for a fraction of a second without any icons or anything else on the wallpaper, and then it immediately went to a black screen, so can't help thinking FW007 might have some problem with my phase beam wallpaper and maybe other wallpapers? All previous FW upgrades have been fine with phase beam.
 

fabzilla

Active member
#57
Se hai già eseguito il re-flash e l'aggiornamento a FW006A, la perdita di dati è già avvenuta. Se provi subito un aggiornamento a FW007 ora non puoi perdere i dati che sono già andati se la stessa cosa dovesse succedere di nuovo.

Anche questo problema di aggiornamento sembra casuale e non c'è ancora nessuna causa o schema evidente poiché altri hanno apparentemente aggiornato senza problemi. (La causa può anche essere soggettiva, ma senza la raccolta e il riferimento incrociato di vari dati non c'è davvero modo di saperlo.)

C'è anche una migliore possibilità che l'aggiornamento possa andare avanti senza intoppi se il dispositivo ha una copia fresca al 100% di FW006A prima di tentare anche l'aggiornamento a FW007.

Tuttavia, posso capire la tua esitazione a tentare un altro aggiornamento e finora FW007 non sembra aver effettivamente risolto nulla di reale signi
haven't updated to fw006a to leave it blank ... so on sunday afternoon i put back everything i had before ... because i bought it to use it .... so i prefer not to venture into fw007 if i'm not sure it's ok !! !! i hope i don't bother someone if i'm sorry in this u22 momentificato comunque!!
 
Last edited by a moderator:
#60
Hi,

I have uploaded and installed 007 FW - New Version: 20210923 - V007_20210923-1741 (photo 1 attached)

On reboot, white Minix + green Android on black background image appeared (photo 2), followed by white pulsing Minix image on black background (photo 3), followed by about half a second of my 'phase beam' wallpaper, then screen went black and stayed black. Have rebooted it a number of times, but has defaulted to black screen each time. A3 air mouse pointer works, and long press on A3 red on/off button produces Power off/Sleep/Restart/Screenshot tab which works, but other buttons on A3 don't seem to work. Screen remains black?

(Will transfer this post to official bugtracker when available.)
I have tested this issue on several devices and can't replicate it,updated V003 to V007 via OTA,and tried V004 to V007 via OTA,turn-on ROOT,or Turn-off ROOT.Are there any special procedures or requirements?
 

Website:http://minix.com.hk
Facebook:  facebook.com/minixtech
Telegram Channel: t.me/minix_channel
Telegram Group:    t.me/minix_group

Top