NEO Z83-4: Ubuntu 18.04.01 Build

#61
I initially had an HDMI to VGA cable and nothing plugged into the audio out stereo cable output. I moved the Minux over to the Entertainment center and plugged the HDMI into my A/V receiver, then it somehow detected/displayed the sound hardware devices. Works now, but I have to manually select the sound output each time. The default audio output selection does not work.
I faced similar problem. The sound device was not listed when I connected Minix to an LCD monitor. But the sound was working fine when I connected to a TV.
 
#62
So I tried this but it was never able to boot to it properly after I selected to the boot option it popped up with the install or try menu and after I selected 'install', the screen turn black and I assume that it had stopped giving a display signal
I had similar issue. Instead of "Try Ubuntu" I selected "Install Ubuntu" and this time it worked.
 

KAR

Moderator
#63
My WLAN works fine, but ubuntu does not detect sound card??? Do not even see Dummy Output Any ideas?
I installed the ubuntu build listed on page 1. That allowed my WIFI to work, but sound is a no go. Tried
sudo alsa force-reload
and
sudo apt-get remove --purge alsa-base pulseaudio
sudo apt-get install alsa-base pulseaudio
And force reload Alsa again:
sudo alsa force-reload

Ubuntu still does not see sound controller?
I have a NEO Z83-4 Model Z834-6C1058
ran
alsamixer
says
Card: Intel HDMI/DP LPE Audio
and
This sound device does not have any controls.
You might want to try https://r.tapatalk.com/shareLink/to...hare_fid=2106836&share_type=t&link_source=app

Kar

Verstuurd vanaf mijn SM-G960F met Tapatalk
 

notrui2

Trusted Helper
#68
I tested and it is ok, Mobile and in a desktop win10.
Try use a download manager if you can.

Maybe you have something blocking also...
Test your internet connection.
Disable temporarily possible blocking programs like for example anti-virus/firewall.

Try with firefox, edge.
 
#69
Using Getright gives me the error DISCONNECTED FROM THE SERVER a few seconds after the download starts. Is there another download manage you guys have used?
 

ArcticWolf

Trusted Helper
#73
Top