U9-H-CE FW001 Android 7.1.2 20191120 [Community Edition Nougat Firmware]

неплохая прошивка, протестировал 7 дней, есть небольшие нюансы в общем очень хорошо, но я адепт ATV, буду ждать мод от ромоделов, простите за орфографию

good firmware, tested 7 days, there are small nuances in general, very good, but I'm an ATV adherent, I will wait for the mod from romodels, sorry for spelling
 
Last edited by a moderator:

Villa

Administrator
неплохая прошивка, протестировал 7 дней, есть небольшие нюансы в общем очень хорошо, но я адепт ATV, буду ждать мод от ромоделов, простите за орфографию

good firmware, tested 7 days, there are small nuances in general, very good, but I'm an ATV adherent, I will wait for the mod from romodels, sorry for spelling
In future, please post in English.
 
How does Netflix work work with this firmware. Do you get 720p or 1080p resolution? Are you using app or Kodi addon?

Skickat från min SM-G960F via Tapatalk
 
How does Netflix work work with this firmware. Do you get 720p or 1080p resolution? Are you using app or Kodi addon?

Skickat från min SM-G960F via Tapatalk
I'm using the App. V 6.26.1 and it works very well. Using Netflix test Pattern I believe I'm achieving around 720p.
Scrolling is a know issue but use of mouse over comes that.... I use an A2 Lite
 
I'm using the App. V 6.26.1 and it works very well. Using Netflix test Pattern I believe I'm achieving around 720p.
Scrolling is a know issue but use of mouse over comes that.... I use an A2 Lite
Thanks. Which resolution is that is it 1280*720?

Skickat från min SM-G960F via Tapatalk
 
The problem related to the sound over HDMI connected to the LG TV appears definitely to be within the custom ROM - I just installed CoreELEC, booting off an SD card and there are no problems with HDMI audio using this boot. I'll also reprise my earlier comment that the audio works fine connected to my Soundbar, just not the (LG) TV (and recognize it seems to be selective as to different brands of TV)

I'll post some more comments about the CoreELEC OS running on the U9-h over on that thread - https://theminixforum.com/index.php?threads/coreelec-minix-u9-h.261/post-18302
(but in short, I LOVE the CoreELEC operation!)

The two issues I have with the 7.1.2 Community ROM are
1. The HDMI Audio issue (with my LG TV)
2. Screen goes black after some period* and unable to recover without a re-boot

* This has happened once (only) when actually playing a video - most often (but not always, either ....) it is when I have left it powered on, all apps closed, TV Off and come back to it the next day, hoping to pick back up where I left off with active desktop, with it ready to go.
This second issue is unrelated to the current TV connection - this issue was there with my old TV also.

The first one I got around with a SoundBar, the latter is more of a nuisance than a show-stopper.

Not looking at any quick solutions, but hopefully there is still some development going on for the next revisions;
for now I am just using CoreELEC.
 
Last edited:
Hi Makers,

Goodwork and a Good ROM.
Small glitch! Except for Amazon and Netflix other popular apps like Hostar, JIO apps never connect to online content. They always prompt me that I am offline! Infact, I am connected directly to ISP router through LAN port of Minix U9H. Yes, I have not enabled WIFI for this simple reason.

Any help on this is appreciated!

Thanks

Mandavya
 
The USB_Burning_Tool_v2.1.7.1 does not find my device.

I've already tried reinstalling the drivers and rebooting my PC. I'm using Windows 10. The minix even appears as an android device on my PC (MTP Connection). And yes I've followed the tutorial (push boot button 6 sec. etc.)

Any ideas?

Would appreciate your help a lot!
 
Did you plug in the power cable? That also needs to be connected, not just the USB/OTG cable (and be sure it is an OTG cable!!)
If you do indeed have the power cable applied, then most likely your cable is not an OTG and just a micro USB. The U9-h box originally came with an OTG cable, but if you don't have that you will need to get one.
 
Last edited:
Did you plug in the power cable? That also needs to be connected, not just the USB/OTG cable (and be sure it is an OTG cable!!)
If you do indeed have the power cable applied, then most likely your cable is not an OTG and just a micro USB. The U9-h box originally came with an OTG cable, but if you don't have that you will need to get one.
To clarify:
USB Type A to USB Micro B data cable like this...
https://theminixforum.com/index.php...unity-edition-nougat-firmware.2107/post-15964

...not to be confused with the short OTG cable/adaptor.
 
Top