Community Edition ROM for NEO U9-H - Android 7.1.2 Nougat

notrui2

Trusted Helper
#81
Thank you very much will do the downgrade , the other problem i have is i cannot add my shares in kodi 18.2 or 18.3
I must first install kodi 17 , add the shares and then upgrade to 18.3
The shares is coming from a windows 10 nas PC
Thanks
Kodi shared folders works in kodi 17, kodi 18 etc.
The problem you have is configuration.

Please read this:
https://kodi.wiki/view/Adding_video_sources

and also this youtube video may help you:
 
#84
Thanks , i checked that link and the video but it only shows the basics which i know
The problem is when that share is allready there and working for example Series/Episodes , i can watch for example ep 1,2,3 take a break with the player not switched off or anything and on ep4 it will say something like Invalid Argument , but it is not like that all the time just sometimes and it is annoying
All my stuff is on static IP's not using DHCP , and when the player is saying that i can test that share from a PC and it works fine
Sorry for all this problems , but i think that is the reason for a beta to report all the issues ,LOL

Thanks
 

notrui2

Trusted Helper
#85
Thanks , i checked that link and the video but it only shows the basics which i know
The problem is when that share is allready there and working for example Series/Episodes , i can watch for example ep 1,2,3 take a break with the player not switched off or anything and on ep4 it will say something like Invalid Argument , but it is not like that all the time just sometimes and it is annoying
All my stuff is on static IP's not using DHCP , and when the player is saying that i can test that share from a PC and it works fine
Sorry for all this problems , but i think that is the reason for a beta to report all the issues ,LOL

Thanks
Take a break, do you mean, the device goes to sleep?

And then after a time you wake up the device from sleep mode?

I dont have any issue with waking the device from sleep mode (i use NFS, instead of smb , and i also use static ips).

I dont use a windows machine as a server, i use a NAS and i use a kodi NAS server (SQL).

You may suffer that problem because you have some problem/configuration issue in windows 10.

NAS and windows PC are different.

NAS is essentially a dedicated server for files, besides many more things.

Take a look at this:
https://en.wikipedia.org/wiki/Network-attached_storage

Maybe you have to do this:
https://www.groovypost.com/howto/enable-wake-on-lan-windows-10/
 
Last edited:
#86
Yes sorry i the nas i am talking about is a windows 10 Pc with a few hard drives in it set with a static IP and the media player is just left on for a few minutes , i am not putting it in sleep mode or something like that ,,the minix also have a static IP
I also thought that maybe the NIC goes into a sleep mode power saving
Will also check that
I have two U9-H players and both are doing the same so i think it is a issue with the win 10 PC's
i have another PC with Mediavault on it and the shares is allways working , does not give the shares story ,,the player allways see the shares correctly
Thanks
 

notrui2

Trusted Helper
#87
Yes sorry i the nas i am talking about is a windows 10 Pc with a few hard drives in it set with a static IP and the media player is just left on for a few minutes , i am not putting it in sleep mode or something like that ,,the minix also have a static IP
I also thought that maybe the NIC goes into a sleep mode power saving
Will also check that
I have two U9-H players and both are doing the same so i think it is a issue with the win 10 PC's
i have another PC with Mediavault on it and the shares is allways working , does not give the shares story ,,the player allways see the shares correctly
Thanks
Check also the power settings in the android devices.
Mine u9h after 10 (no activity) minutes goes to sleep mode.
 
Last edited:
#90
it works ! i changed my minix device to static ip and after a sleeping the internet is came back automatically.
a lot of thanks notrui2!

report
Hi
I use ethernet cabel connection, and try to setup static ip for Minix.
I can’t find any menu for ethernet settings. Is this missing and only available for wifi connection on this Beta build?
Are you both using wifi or?
 

notrui2

Trusted Helper
#91
Hi
I use ethernet cabel connection, and try to setup static ip for Minix.
I can’t find any menu for ethernet settings. Is this missing and only available for wifi connection on this Beta build?
Are you both using wifi or?
Hi. You have two options: (first is recommended if you can)
1-Static ip in your router (example)
Check this link:
https://wiki.dd-wrt.com/wiki/index.php/Static_DHCP#DHCP_Options

View the part of "static leases"

2-Static ip in the device itself (in your case u9h)
Navigate settings\network\ip settings
Then choose static ip instead of dhcp


if you use static ip in your u9h it does not matter if you choose ethernet or wifi.
If you navigate to settings\network you can see what ip adress the machine have.

I use ethernet, i only use wifi basically for mobile phones and little more.

It does matter if you choose static ip in your router because you have to know wifi or ethernet mac adress
 
Last edited:
#92
Hi. You have two options: (first is recommended if you can)
1-Static ip in your router (example)
Check this link:
https://wiki.dd-wrt.com/wiki/index.php/Static_DHCP#DHCP_Options

View the part of "static leases"

2-Static ip in the device itself (in your case u9h)
Navigate settings\network\ip settings
Then choose static ip instead of dhcp


if you use static ip in your u9h it does not matter if you choose ethernet or wifi.
If you navigate to settings\network you can see what ip adress the machine have.

I use ethernet, i only use wifi basically for mobile phones and little more.

It does matter if you choose static ip in your router because you have to know wifi or ethernet mac adress
Thanks for the answers.
When I navigate to settings the only menu I can see is wifi and network. Here I can choose wifi or bluetooth, but not
Ethernet?

Maybe the settings/network/static ip is possible from the metro launcher?
But as I have chosen to not startup in metro launcher mode it seems that the Metro launcher is not
accessible anymore. I can’t find the metro launcher in any menu/Apps.
 
Last edited:

notrui2

Trusted Helper
#93
Thanks for the answers.
When I navigate to settings the only menu I can see is wifi and network. Here I can choose wifi or bluetooth, but not
Ethernet?

Maybe the settings/network/static ip is possible from the metro launcher?
But as I have chosen to not startup in metro launcher mode it seems that the Metro launcher is not
accessible anymore. I can’t find the metro launcher in any menu/Apps.
Metro laucher is the launcher.
You can do that also in other launcher.

You can change launcher in settings/system/home app
 
Last edited:

KAR

Moderator
#94
Thanks for the answers.
When I navigate to settings the only menu I can see is wifi and network. Here I can choose wifi or bluetooth, but not
Ethernet?

Maybe the settings/network/static ip is possible from the metro launcher?
But as I have chosen to not startup in metro launcher mode it seems that the Metro launcher is not
accessible anymore. I can’t find the metro launcher in any menu/Apps.
Settings 》Home 》select metro laucher

Kar

Verstuurd vanaf mijn SM-G960F met Tapatalk
 

notrui2

Trusted Helper
#95
Thanks for the answers.
When I navigate to settings the only menu I can see is wifi and network. Here I can choose wifi or bluetooth, but not
Ethernet?

Maybe the settings/network/static ip is possible from the metro launcher?
But as I have chosen to not startup in metro launcher mode it seems that the Metro launcher is not
accessible anymore. I can’t find the metro launcher in any menu/Apps.
One more thing.
You can select another launcher but it only takes effect after you restart the system.
 

ArcticWolf

Trusted Helper
#96
One more thing.
You can select another launcher but it only takes effect after you restart the system.
You can switch without restarting if required.

Example, if you're using Metro & you want to switch to Launcher3, first change to Launcher3 in the home settings, then simply force stop the Metro launcher & it'll swap over :).
 
#97
One more thing.
You can select another launcher but it only takes effect after you restart the system.
Thanks all of you for answers.
I manage to start up in Metro launch mode. But I still can’t access any network ip adress stactic option.
It is the same settings options with wireless and bluetooth and no ethernet options,

I will try to set the client static ip in the router instead...or I might have to clear the cache instead to get the settings\network\ip settings Option ? ....
 

notrui2

Trusted Helper
#99
You can switch without restarting if required.

Example, if you're using Metro & you want to switch to Launcher3, first change to Launcher3 in the home settings, then simply force stop the Metro launcher & it'll swap over :).
How i force stop ? i never done that

I tried now but i dont know how
 
Top